Man in the Moon (maninthemoon) wrote in kluje,
Man in the Moon
maninthemoon
kluje

I don't get it

I have a fresh install of SuSE 9.1 and yet I can't install Kluje because I get a list of dependencies a mile long, every one of which cannot be satisfied because doing so would break my whole system. Is there a client that will work on a new SuSE system?
  • Post a new comment

    Error

    default userpic
  • 2 comments